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第一课 介绍和安装

第二课 使用介面与环境设置

第三课 编辑绘制

第四课 零件库

第五课 绘制线路图

第六课 PCB设置与规则
第七课 资料输出

第八课 连结器

课表
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第一课

介介介介绍绍绍绍和安和安和安和安装装装装
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Logic 安装

• PADS-Logic
• 勾勾勾勾选选选选Layout项项项项目目目目

预设预设预设预设程序安程序安程序安程序安装装装装路路路路径为径为径为径为
C:\MentorGraphics\9.0.
X PADS
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软、硬件建议需求

建建建建议议议议操作系操作系操作系操作系统统统统
• Windows XP
• Windows VISTA(2007.2以上版本）

建建建建议议议议硬件配硬件配硬件配硬件配备备备备
• CPU至少要Pentium III 500 MHz
• 存贮器至少要256MB (建议512MB以上)
• 三键或滚轮鼠标器 (建议)
• 1024 X 768, 256色显示
• 需要1.0 GB硬盘空间(建议1.5 GB硬盘空间)
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保全方式

• Logic需要需要需要需要单独单独单独单独的的的的License ID，，，，相相相相关细节关细节关细节关细节可可可可参参参参考考考考License file 中的中的中的中的内内内内
容容容容

• C:\Documents and Settings\All Users\Application Dat a\pads
\9.0.X\License.dat

• Floating License Server 是是是是属属属属于于于于额额额额外的安外的安外的安外的安装选项装选项装选项装选项
• 可可可可从从从从安安安安装装装装光光光光盘盘盘盘中找到安中找到安中找到安中找到安装装装装程序程序程序程序
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安装功能与 License file
• 功能安功能安功能安功能安装选项装选项装选项装选项 ::::

– Help > Installed Options…

• 查看查看查看查看 license file 内内内内容容容容 ::::
– 选择选择选择选择 ““““License File ＂＂＂＂ 页页页页面面面面

– 按按按按 ““““View＂＂＂＂ 按按按按钮钮钮钮



88

PADS 相关资源
• 可由可由可由可由Logic中的中的中的中的Help下拉菜下拉菜下拉菜下拉菜单单单单中中中中选选选选取取取取

PADS Logic help    联联联联机即机即机即机即时说时说时说时说明明明明
Web Support    连结连结连结连结原厂原厂原厂原厂联联联联机机机机说说说说明明明明 http://supportnet.mentor.com/ （（（（需于原厂网站上注需于原厂网站上注需于原厂网站上注需于原厂网站上注册册册册））））
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第二课

使用介面与使用介面与使用介面与使用介面与环环环环境境境境设设设设置置置置
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Logic 环境介绍

一般工具列
下拉菜单

工作区

状态列

Project  
Explorer
面板

输出窗口

筛选工具列
设计工具列
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Logic 环境介绍

�Project Explorer 面板
树状结构式的窗口，提供对整张线路图物件资料的存取

�输出窗口 共分成二个页面：

Status    显示目前编辑状态
Macro    编辑，录制巨集

�状态列

提供指令执行时相关信息
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工具列

�一般工具列

�筛选工具列

�设计工具列
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工具列
� 一般工具列

开启旧档

存贮文件

打印

开启新档

剪下

复制

贴上

Sheet 
Select

筛选工具列

设计工具列

Redo

Undo

Sheet

Zoom

Redraw

Next 
View

Previous 
View

PADS 
Router

PADS 
Layout

Layout 
Router Link 
Properties

Output Window

Project Explorer

电路图菜单 复原

取消复原

缩放

画面清洁

前次画面

下次画面
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工具列

�筛选工具列

Pins

Nets

Gates

Parts

Nothing

Anything

Connection 
Segments

Connections

Bus 
Segment

Buses

Off-Page 
Symbol

Hierarchical 
Symbols

Labels

Tie-Dots

Text Items

2D Line 
Items

Search and Select

Next 
Object

Previous 
Object
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工具列

�设计工具列

Select

Properties

Delete

Duplicate

Move
Add Part

Swap 
Pins

Swap 
Reference 

Designators

New 
Hierarchical 

Symbol

Add 
Connection

Add Bus

Extend 
Bus

Split 
Bus

Add Text

Add 
2D Line 

from 
Library

Combine

Uncombine

Modify 
2D Line

Create 
2D Line

Add Field
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鼠标器指令

鼠鼠鼠鼠标标标标器右器右器右器右键键键键 (RMB)
· Nothing Selected    右右右右键键键键菜菜菜菜单单单单
· Object Selected    物件右物件右物件右物件右键键键键菜菜菜菜单单单单

鼠鼠鼠鼠标标标标器左器左器左器左键键键键 (LMB)
· Click    选选选选取取取取
· Ctrl + Click    加加加加选选选选与取消加与取消加与取消加与取消加选选选选
· Double Click    物件物件物件物件Properties
· Depress LMB in space + Drag a box    框框框框选选选选

鼠鼠鼠鼠标标标标器中器中器中器中键键键键 (MMB)
· Click    偏移偏移偏移偏移画画画画面面面面
· Hold and Drag    放大放大放大放大缩缩缩缩小小小小
· Ctrl + Wheel    放大放大放大放大缩缩缩缩小小小小
· Wheel    上下上下上下上下
· Shift + Wheel    左右左右左右左右

Middle Mouse
Button (MMB)

Left Mouse
Button (LMB)

Right Mouse
Button (RMB)
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一般工具列
�右键筛选工具列(对应筛选工具列)
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键盘指令
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热键指令

• Help > Modeless Commands
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巨集录制

• Output Window > Macro

录制 执行
设置中
断点 逐步

执行

执行至
中断点

从中断点
开始执行

执行至光标
指定位置

PS : 先先先先存存存存档档档档后后后后方方方方可可可可使使使使用用用用
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Sheets
• Setup > Sheets

Sheet数量

Sheet名称

关闭

查看所选Sheet

提高Sheet顺序

降低Sheet顺序

更改Sheet名称

加入Sheet

删除Sheet
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Fonts

• Setup > Fonts

PADS预设字型
系统内字型

粗体

斜体

底线

字型列表
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Options
� Tools > Options > General

保持缩放等比例

显示最小线宽

显示格点

备份时间间隔

备份数量

光标形状

显示OLE物件

使用语系

备份档名

设计格点

Label与Text格点

格点设计开关

对角线

重画时更新

画背景

OLE开关
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Options
� Tools > Options > Design

图纸大小

显示Off-page图纸编号

包含Netlist纪录

包含ECO到PCB纪录

节点大小

图框样本选取

行数限制

包含Netlist纪录

包含BOM纪录

Off-page分隔符号

BUS切入缴偏移量

保持RefDes完整性
允许浮动接线

包含ECO到PCB纪录
包含BOM纪录
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Options
� Tools > Options > Text

文字类别

字型种类

粗体

加底线

斜体

大小

编辑
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Options
� Tools > Options > Line Widths

线宽类别

使用线宽

编辑

总线线

连接线

零件图案

2 D 线
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Display Colors

• Setup > Display Colors

背景
选取

电器线

BUS线
一般线条

零件

阶层式零件

颜色存档

文字颜色

文字框颜色

调色盘

恢复预设调色盘

套用
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练习一

• Project Explorer 面板、Help 面板、
输出窗口、状态列、Macro

• 一般工具列、筛选工具列、设计工具列
• 鼠标器指令
• 键盘指令

• Options
• Display Colors

• 增加Sheets、设置Fonts
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第三课

编辑绘编辑绘编辑绘编辑绘制制制制
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Design Toolbar

�设计工具列

Select

Properties

Add Text

Add 
2D Line 

from 
Library

Combine

Uncombine

Modify 
2D Line

Create 
2D Line

Add Field
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写文字

• Design Toolbar > Add Text

文字内容

X座标值

旋转角度

文字大小

选用字型

水平定位点

Y座标值

文字线宽

文字型态

垂直定位点
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画线

• Design Toolbar > Create 2D Line

完成线段

增加转角

删除转角

增加弧线

封闭多边形

圆形

矩形

线段

设置线宽

90度角
45度角
任意角
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修改线段

• Design Toolbar > Modify 2D Line

圆弧线

增加转角

删除转角

设置线宽

实心线
虚线

90度角
45度角
任意角

虚线

水平翻转

垂直翻转

线宽

实心线

旋转角度

填满

PS:填满效果仅适用于多边形与矩形
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组合物件

Design Toolbar > Combine/Uncombine
• Combine方法

– 选取后 > 鼠标器右键 > Combine
– 按下 Combine/Uncombine 按钮 > 鼠标器右键 > Combine > 点选所需物
件 > 鼠标器右键 > Complete

• Uncombine方法
– 按下 Combine/Uncombine 按钮 > 鼠标器右键 > Uncombine > 点选不需要的
物件 > 鼠标器右键 > Complete

• Explode方法
– 选取后 > 鼠标器右键 > Explode
– 按下 Combine/Uncombine 按钮 > 鼠标器右键 > Explode > 点选所需物件 > 
鼠标器右键 > Complete
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存贮组合物件

• 存贮步骤：
– 选取组合物件后

– 鼠标器右键

– Save to Library
–

选择零件库

储存名称
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取用组合物件

• 取用步骤：

• Design Toolbar > Add 2D Line from Library

•

选取零件库

套用

零件列表

零件预览

筛选控制
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Field

• Design Toolbar > Add Field

Field类别

X座标值

旋转角度

文字大小

选用字型

水平定位点

Y座标值

文字线宽

文字型态

垂直定位点

文字内容
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Field

• 鼠标器右键 > Fields… 名称 内容

删除

加入

删除

编辑
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练习二

• 设计工具列
• 写文字
• 画线、修改线段
• 组合物件

• Field
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第四课

零件零件零件零件库库库库
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零件库结构

• Part Type (.pt07)
– Part name
– Gate and pin information
– Attributes
– Points to the PCB Decal and CAE Decal

• PCB Decal (.pd07)
– “Footprint” on PCB board
– Pad stack information
– Pin number assignments

• CAE(symbol) Decal (.ld07)
– Schematic graphical symbol displayed in

schematic layout editor
– No pin number assignments

• 2D Lines (.ln07)
– Any drafting item (border, arrow markers, charts, board, copper outlines etc.)
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零件库管理器

浏览零件库

预览零件

零件列表

筛选控制
套用

建立新零件库

管理零件库

管理零件属性

建立新零件

编辑零件

删除零件

列表零件信息

复制零件

File > Library

导出零件

导入零件
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管理零件库

• File > Library > Manage Lib. List…

已载入的零件库

允许搜寻

允许共用

唯读

载入新的零件库

移除已载入的零移除已载入的零
件库件库

提升零件库顺序

降低零件库顺序
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建立零件 1/13

1. File > Library > Parts > New
2. File > New

3.

一般零件

连接符号

线路图符号

Pin脚符号
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建立零件 2/13
4.

编辑线编辑线编辑线编辑线路路路路图图图图符符符符号号号号外型外型外型外型 编辑编辑编辑编辑零件零件零件零件属属属属性性性性

建立建立建立建立线线线线路路路路图图图图符符符符号号号号(CAE)外型外型外型外型

Set number of pins in the part, logic family, PCB 
decal, CAE decal, signal pins, gate and pin 
swaps, implicit pins, alphanumerics and 
connector symbols 
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建立零件 3/13

5. General 页面

零件Pin脚数量

自订Pin脚名称

连接符号

为ECO纪录元
件

RefDes选取

自订RefDes
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6. PCB Decals 页面

建立零件 4/13

选择零件库

筛选Pin脚数量
套用

预览PCB外
型

PCB外型
包装列表

重设

选用

选用新的

取消选用

已选用列表

提高顺序

降低顺序

筛选名称
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建立零件 5/13
7. 页面

重设

修改

增加

删除

预览Gate
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建立零件 6/13
8. Pins 页面

移出

加入

讯号名称

Pin脚编号

重设

更换Pin编号
可大量编辑

复制

贴上

导入CSV档

大量加入
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9. Attributes 页面

建立零件 7/13

名称

内容

编辑

新增

存贮预设值

浏览属性

删除

重设
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建立零件 8/13
10. Pin Mapping

重设

修改

重编序号

复制

贴上
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建立零件 9/13

11. Connector 页面

重设

修改

增加

删除
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建立零件 10/13

12.

绘制工具
(非电气特性)

Pin脚工具
(有电气特性)

精灵

增加属性
标签
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建立零件 11/13

13.

变更Pin脚名称

设置Pin脚名称

设置Pin脚号码

换Pin脚

加Pin脚

设置Pin脚群组

设置Pin脚类别

变更Pin脚号码

变更Pin脚序号
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建立零件 12/13
14. Design Toolbar > Add Terminal

Sequence Number Pin Type Pin Swap

Pin Number

Pin Name
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建立零件 13/13

14. Design Toolbar > CAE Decal Wizard

上方Pin脚左方Pin脚Pin脚长度预览图形

右方Pin脚 下方Pin脚符号方块Pin脚间距
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零件库更新
Tools > Update from library
设计者可确认最近一次所使用数据库里符号和组件的定义，并对
零件做更新
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练习三

• 建立电阻
• 建立电容

• 建立7400
• CAE Decal Wizard
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第五课

绘绘绘绘制制制制线线线线路路路路图图图图
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Design Toolbar
�设计工具列

Select

Properties

Delete

Duplicate

Move
Add Part

Swap 
Pins

Swap 
Reference 

Designators

New 
Hierarchical 

Symbol

Add 
Connection

Add Bus

Extend 
Bus

Split 
Bus
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摆放线路图零件符号

• Design Toolbar > Add Part

加入

零件列表

选择零件库

筛选 套用
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画电气线

• Design Toolbar > Connection

删除转角

选择角度

选择跨页符号

选择接地符号

选择电源符号

暂停

选择其他样式

显示电源Net的名称
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画Bus线
• Design Toolbar > Add Bus

Bus名称

选取部份

所有相同名称部份

混合式

固定式

显示Bus名称

新增

修改

删除

降低顺序

提高顺序

画Bus线

修改Bus线

延伸Bus线
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建立阶层式线路图 1/2
Design Toolbar > New Hierarchical Symbol
• 具有Net与母层有所
连接(ROM)

• 具有Net不与母层有
所连接(IO_PORTS)

PROCESSOR_BLOCK

ROM IO_PORTS

ROM IO_PORTS
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建立阶层式线路图 2/2

• Design Toolbar > New Hierarchical Symbol

阶层式线路图选取输入Pin脚Pin脚长度预览图形

输出Pin脚 阶层式线路图名称符号方块

Pin脚间距
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练习四

• Add Part
• Add Connection
• Add Power、Ground、Off-page
• Add Bus
• Add Hierarchical Symbol
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第六课

PCB设设设设置与置与置与置与规则规则规则规则
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层面堆叠

• Setup > Layer Definition

层面列表

层面名称(可中文)

层面类别

层面种类

设置布线层面数量

层面最大限制

设置布线角度

设置层面堆叠顺序

设置层面厚度与
电气参数
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设置规则

• 规则优先顺序

Pin 
Pair

Group

Net

Class

Default

Order of Precedence

Lowest

HighestOnly available in 
PADS Layout
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设置规则

• Setup > Design Rules

Class规则

Net规则

一般规则

Differential 
Pairs
规则

输出Design Report
复合式规则

选用单位
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设置规则

• Setup > Design Rules > Default

布线规则
高速规则

间距规则
输出Design Report
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Setup > Design Rules > Default > Clearance

走线

当同NetName时的安全间距检查

一般的安全间距检查

最小线宽 标准线宽 最大线宽

贯孔

焊点

SMT

铜箔

文字

板框

钻孔

元件与元件安全间距钻孔与钻孔安全间距
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Setup > Design Rules > Default > Routing

目前系统可用层面

设置可走线的层面

目前系统可用贯孔

设置贯孔类型

将目前系统中
Partial Via
设为可用的贯孔

限定可使用的限定可使用的限定可使用的限定可使用的贯贯贯贯孔孔孔孔数数数数量量量量

设置可用的贯孔

结构类型

布线选项
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Setup > Design Rules > Default > HiSpeed

最短长度 最大长度

允许走T线的长度

以Delay Time最小最大

以电容值最小最大

以阻抗值最小最大

Route时是否走线到等长长度
(用于Group AutoRoute)

Route时等长长度的Tolerance
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Setup > Design Rules > Class

Class名称

新增Class

显示已制订

可用的Nets

选用的Nets 恢复预设规则

删除Class

名新命名Class
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Setup > Design Rules > Conditional Rule

复合式Design Rules 
第一组设置

复合式Design Rules 
第二组设置

Design Rules 描述

安全距离设置

High Speed设置

限定层面
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Setup > Design Rules > Differential Pairs

第一条NET or Pin Pairs

第二条NET or Pin Pairs

加入

显示哪几对

不可换层

最短长度

最长长度

可允许走过Pin障碍物

可允许走过几个Pin障碍物

可允许走过最大Pin障碍物的大小

移除

使用间隔

设置层面

使用线宽
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Setup > Design Rules > Report
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练习五

• 层面堆叠

• Clearance Rule
• Routing Rule
• HiSpeed Rule
• Class Rule
• Conditional Rule
• Differential Pairs
• Report
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第七课

资资资资料料料料输输输输出出出出
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输出连线关系(Netlist)文件

• Tools > Layout Netlist

选择存档位置

全选

全不选

选择线路图

包含子层线路图

选择Netlist版本

包含规则

包含零件属性

包含Net属性
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输出报表

• File > Reports

尚未使用的Pin或Gate

零件连接资料

Net连接资料
物件使用量

连接符号位置

材料表单

材料表单设置
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输出报表 1/3
• File > Reports > Setup > Attributes 页面

提高顺序

降低顺序

新增

修改

删除

重设
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输出报表 2/3

• File > Reports > Setup > Format 页面

文件抬头

混合值与误差

分离序号

排序对象

重设

删除

另存设置值

选用分隔符号

自订分隔符号

文件格式

设置值列表
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输出报表 3/3

• File>Reports>Setup>Clipboard View页面

预览内容

全选

复制
包含标题列
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辅助程序与范例

• Tools > Basic Scripts > Basic Scripts…

执行

编辑

载入BAS文件

卸载BAS文件

帮助

关闭

BAS列表
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打印 1/3
• File > Print

直向

预览打印

同同同同 File > Print Preview
选项设置

横向
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打印 2/3
• File > Print > Preview
• File > Print Preview

关闭

打印

选项设置

缩放至图纸大小

缩放至内容大小

选择预览图纸

预览画面
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打印 3/3
• File > Print > Options
• File > Print Preview > Options

角度

图纸校正方式

X轴偏移量
Y轴偏移量

图纸比例

内容比例

预览大小比例

打印文件名称

打印图纸外框

选用线路图

加入选取线路图

加入所有线路图

可用线路图

移除选取线路图

移除所有线路图

颜色设置

可用色块
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建立PDF文件

• File > Create PDF

不输出至PDF的线路
图

选用字型

建立零件属性

建立Net属性

建立物件范围方框

彩色黑底

彩色白底

黑白黑底

加入选取线路图

输出至PDF的线路图

加入所有线路图

移除选取线路图

移除所有线路图

加底线

斜体

粗体

建立后查看PDF
设置字型
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ECO比较 1/2
• Tools > Compare/ECO > Documents 页面

旧的版本

新的版本

产生差异报表

产生ECO档ECO档名
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ECO比较 2/2

• Tools > Compare/ECO > Comparison 页面

比较Decal属性

比较名称，以重新命名为主

比较名称，以更换物件为主

比较结构，以重新命名为主

忽略空Pin的Net

指定忽略的Net

比较Part属性

比较Net属性

比较规则
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练习六

• 输出连线关系(Netlist)文件
• 输出报表
• 辅助程序与范例
• 打印

• 建立PDF文件
• ECO比较
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第八课

连结连结连结连结器器器器
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PADS Layout 连结器 1/5

• Tools > PADS Layout > Selection 页面

接收选取物件列表选取项目

取消连结 关闭
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PADS Layout 连结器 2/5

• Tools > PADS Layout > Design 页面

输出Netlist

比较PCB内
容

在Net list中包含
设计规则

ECO到PCB ECO从
PCB

比较规则
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PADS Layout 连结器 3/5

• Tools > PADS Layout > Document 页面

开启新档 开启旧档

连结Layout文件名称
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PADS Layout 连结器 4/5

• Tools > PADS Layout > Preferences 页面

忽略空Pin脚

忽略Net

比较PCB Decal名
称

零件属性 Net属性



9999

PADS Layout 连结器 5/5

• Tools > PADS Layout > ECO Names 页面

比较名称，
以重新命名为主

比较名称，以更换物件为主 比较结构，以重新命名为主
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PADS Router 连结器 1/2
• Tools > PADS Router > Selection 页面

接收选取物件列表选取项目

取消连结 关闭
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PADS Router 连结器 2/2
• Tools > PADS Router > Document 页面

开启新档 开启旧档

连结Router文件名称
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练习七

• PADS Layout 连结器
• PADS Router 连结器
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课程结束

苏苏苏苏州泓泰州泓泰州泓泰州泓泰软软软软件科技有限公司件科技有限公司件科技有限公司件科技有限公司
TEL:0512-82285118
FAX:0512-82285119
MAIL:tech@mosteceda.com.cn


